Post Reply 
 
Thread Rating:
  • 30 Votes - 3.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Future builds of VBA-M may require the VC10 runtime
Author Message
AdamN Offline
Unknown
*****

Posts: 106
Joined: Apr 2011
Reputation: 3
Post: #16
RE: Future builds of VBA-M may require the VC10 runtime
Btw, does anyone able to use breakpoint for debugging VBA-M in Visual Studio?
I've been trying to debug it for days but unable to make breakpoints to works with VisualBoyAdvance-M.exe T_T

All symbols from the other DLLs (kernel32.dll, etc) are able to be loaded successfully except VisualBoyAdvance-M.pdb eventhough the pdb were built at the same time with the exe and in the same location also, it keeps saying that the pdb is not matching with the exe when i tried to load it manually Sad

i've tried to clean the solution and rebuild everything many times but it still saying the same thing.

So i wonder if anyone here manage to set breakpoints properly in the source code?
06-28-2011 10:38 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Future builds of VBA-M may require the VC10 runtime - AdamN - 06-28-2011 10:38 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: