VBA-M Forums

Full Version: stupid girl question: everything seems to work except the XBCD utility... help?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i wanted to play ddr/stepmania on my computer so i downloaded the newest version of stepmania and xbcd. i'm using a konami xb360 dance dance revolution pad, and i tried to follow the instructions, but i'm not getting anywhere... :-(

i'm running windows 7 profession (64-bit), and i have the redistributable packages for x86 and x64. the gamepad gets recognized, and i can see that the driver gets installed/changed. i had some problems with the controller emulator part (got some weird message about a directinput module could not be found, and then it would crash), but i installed the xna framework and it seemed to work okay.

the setup utility, though... i click on it, and i hear the "BLONG!" error sound, and nothing happens. any help would be appreciated!
Quote:On Vista/Windows 7 with UAC enabled, you must run the Setup Utility in this same manner (Run as Admin) for it to be able to read and write values to the registry.
On these operating systems, you can enable Run as Admin on the shortcut itself via the Advanced button on the shortcut tab of the file properties.
thanks! that fixed it... i thought i would be able to not have to do that, since i was running it already from an administrator account. but oh well... =P
my XBCD setup utility does not detect my controller
"USB\VID_0F0D&PID_000E ; Ace-Edge"

shows up in joy.cpl, shows up with x360ce, just not in the XBCD setup utility, the utility shows no devices available

nvm... i fixed it >_>
here: http://www.sevenforums.com/hardware-devi...post166744
"Open Device Manager, look for "Microsoft Common Controller For Windows Class", and goto properties for "Xbox 360 Controller"."
i didn't realize it has a different name
Reference URL's