VBA-M Forums

Full Version: [SOLVED]Can't use Gameshark Codes
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I can't use any cheats really. I'll explain what happens.
Now, my understanding is that when you add a cheat, vba-m creates a list of cheats in the little thing that says "cheat list". When I try to add a cheat, it doesn't work or get added to a list of any kind and disappears off into the ether somewhere, I guess. It won't let me save or open lists.
Trying to cheat to get Feebas because... well, darn that stupid fish to heck. or something.
Oh, yeah. I'm running Ubuntu Linux Ver. 12.10 (the current version)
Installed from the deb file on sourceforge.
vba-m version, which is a build that won't play Sonic Advance.

I tried to compile a later build, but it gives me grief about a file it can't find, so I tossed a coin to see which problem I should try to solve.
Cheats aren't disabled.

I am SO SO sorry. I figured it out. When I opened the window to enter codes, the window was so small that there wasn't an area to put the actual code in, so all I was filling out was the description. All I had to do was expand the window to input my codes. SUCH an idiot.
Reference URL's