Post Reply 
 
Thread Rating:
  • 18 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound Mixer problem? :(
Author Message
Davesprite Offline
Junior Member
**

Posts: 1
Joined: Jan 2016
Reputation: 0
Post: #1
Sound Mixer problem? :(

I'm not sure if this goes in this thread or not, so I apologize ahead of time and ask a mod to please relocate this thread accordingly!

I'm new to all this emulator jazz. I wanted to play Pokemon Yellow, and I was recommended VBA-M! So far all my issues I've been able to solve by myself or using Google, but this one seems to elude the search engine.

When I tab out, the last sound the game makes loops, which is fine with me, I should have paused the game before switching programs. Though it is a bit loud, so I thought I'd open sound mixer to just turn down the volume of VBA-M.

But when I open sound mixer I get a graphic over the sound bar and I can't seem to turn it down unless I turn down everything, which is kind of a problem when I'm in Skype calls or I'm doing other things that require audio.

[Image: TRQvMfu.png]

Is there a way to disable this, or fix it? Or is it something else entirely causing this issue?
01-20-2016 08:30 AM
Find all posts by this user Quote this message in a reply
Squall Leonhart Offline
The Admin with the Gunblade
*******

Posts: 1,505
Joined: Mar 2008
Reputation: 17
Post: #2
RE: Sound Mixer problem? :(

Its caused by Wx not supporting high DPI icons correctly.

01-22-2016 04:53 PM
Visit this user's website Find all posts by this user Quote this message in a reply
sweldon92 Offline
Junior Member
**

Posts: 1
Joined: May 2016
Reputation: 0
Post: #3
RE: Sound Mixer problem? :(

I'm having the same problem, and when I go into the emulator under sound options and turn it down to mute, the emulator just disappears. Sad Any ideas how to fix this? Cause man that PokeMusic is getting annoying....
05-13-2016 09:51 AM
Find all posts by this user Quote this message in a reply
Nintendo Maniac 64 Offline
Junior Member
**

Posts: 1
Joined: Jul 2017
Reputation: 0
Post: #4
RE: Sound Mixer problem? :(

I just ran into this issue myself and registered to say that the volume slider for VBA-M is actually still there, it's just invisible. If you click around in the area of where you expect the volume slider to be, it will adjust the volume for VBA-M accordingly.


If you want to set a specific volume, then you can do so with the following steps:


1. Turn down your master volume (the volume slider on the farthest left in the mixer) to whatever volume you want VBA-M to be set at (do not use the mute button; if you want to turn VBA-M's volume all they way down, set your volume to zero instead).

This has the effect of forcing VBA-M's volume to be set to whatever the master volume is set to.


2. Turn up the volume of any open applications other than VBA-M without touching the master volume (the volume slider on the farthest left in the mixer). If no applications other than VBA-M are listed in the mixer, then open something like your web browser or windows media player - they should appear in the mixer with their own volume slider.

This has the effect of increasing your master volume, particularly for any programs that you may open in the future, without increasing the volume of VBA-M.


To reset VBA-M's volume back to normal, set the master volume (the volume slider on the farthest left in the mixer) to the lowest possible (do not use the mute button), and then click in the area of where VBA-M's volume slider should be as if you were trying to set VBA-M's volume - this should then result in VBA-M's volume being once again tied to the master volume.
(This post was last modified: 07-29-2017 01:21 PM by Nintendo Maniac 64.)
07-29-2017 10:30 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: