Post Reply 
Thread Rating:
  • 4 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Save dilemma in advance wars 1
Author Message
nmego Offline
Junior Member

Posts: 1
Joined: Dec 2017
Reputation: 0
Post: #1
Save dilemma in advance wars 1

So I had my VBA savetype as EEPROM Flash 128K, and started Advance Wars 1, every time I tried to save in-game, and reload it, it just creates a new game.

So I settled for save-states and I went pretty far in the game, beating the campaign.

And after I've done all that, after some screwing around I found out that it does save with Automatic Flash 64K.

I started a new game, saved in a VS Map, and after restarting the game, I've noticed that everything works fine..

So I tried to load my savestate and save the game from there.
After I reloaded the savestate, It brought me back to new game again.

I think the savestate is stuck as "EEPROM Flash 128K". Is there's a way to convert between EEPROM Flash 128k and Automatic 64K?

If not, how can I bypass this problem? I don't want to start a new game.
12-21-2017 06:13 AM
Find all posts by this user Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

 Quick Theme: