Post Reply 
Thread Rating:
  • 32 Vote(s) - 3.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
disable "wrote battery" message
Author Message
poutinemachine Offline
Junior Member

Posts: 1
Joined: Oct 2011
Reputation: 0
Post: #1
disable "wrote battery" message

I've just installed vba-m on my ubuntu machine with the purpose of using it with lsdj. Everything seems to be working great. I've messed with the config file to get it to display in black and white, which is cool, and the sound is great, which is the main thing I was hoping for, so I'm liking this program. The only thing is that every few seconds this "wrote battery" message appears in red at the bottom of the screen. I'm glad that my data is being saved, but is there any way for it to do it and not tell me about it? I've looked through all the options, googled things I didn't understand and still I find no way of disabling this message. Any help would be appreciated.
P.S. The version of vba-m I have installed is what I believe is the latest svn version for linux 32 bit. (vbam_0.svn451-1_i386 in the downloads section linked from the main page) I'm running ubuntu 11.04.
10-30-2011 10:45 AM
Find all posts by this user Quote this message in a reply
Squall Leonhart Offline
The Admin with the Gunblade

Posts: 1,506
Joined: Mar 2008
Reputation: 17
Post: #2
RE: disable "wrote battery" message

uh... not really. we don't keep recent linux binaries, though nogagplz might be helpful and compile it for you :\

10-30-2011 04:58 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

 Quick Theme: