Jump to content
Visual Boy Advance-M

TPIRFanSteve

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TPIRFanSteve

  • Rank
    Newbie
  • Birthday 09/04/1972
  1. TPIRFanSteve

    BoF2 & problems

    (I know this is coming in insanely late, and I don't normally bump dead threads, but since there's only one page of threads in the first place...) I don't believe this is an emulator problem. I seem to remember reading back when the game was first released that some copies of it crash at this point on real hardware. The person who started the thread probably has a ROM dumped from one of the bad carts. I would think that the only way to fix it would be to hack the ROM to fix whatever the original programmers broke.
  2. TPIRFanSteve

    Kirby and the Amazing Mirror map glitch [FIXED]

    Gotcha. Here ya go.
  3. There seems to be a graphics glitch in Kirby and the Amazing Mirror. In the map screen, to the left of every large square, part of the square seems to be reproduced in error, covering up some of the connections between rooms. This occurs in at least VBA-M SVNs 347, 878, and 1022, but it doesn't happen in VBA 1.8 Beta 3. Changing the video settings doesn't seem to have any effect on it. I'd be glad to provide a screenshot or a battery save file, but I can't get the former to upload properly, and the site won't allow me to upload the latter.
  4. TPIRFanSteve

    Audio delay

    I downloaded them last night, and Xaudio2 is synching almost perfectly now. I've begun to notice a bit of skipping in the video which seems to happen inconsistently, but I'm guessing that has more to do with my hardware than with the software. I only downloaded VBA-M yesterday, so I'm still getting used to the differences from the old VBA. ...and wow, turning VSync on almost completely solved it -- I'd say about 98% of the skipping is gone. I thought I'd already tried that last night with no improvement, but apparently I hadn't. So yeah, great job with all this, guys!
  5. TPIRFanSteve

    Audio delay

    I guess I'll have to look into those, then...DirectSound 8 is the only option that seems to be set up right now.
  6. TPIRFanSteve

    Audio delay

    When I run any version of VBA, VBALink or VBA-M, the sound seems to be delayed by half a second to a second. I have no idea what's causing this, although I assume it's a problem with my computer and not with the emulator. I'm hoping someone here can figure out what I need to alter to fix it.
×