Jump to content
Visual Boy Advance-M

uly

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About uly

  • Rank
    Newbie
  • Birthday 02/18/1982
  1. I had been running 904 with no problems. After updating to 913, however, I get this message when starting M: --------------------------- VisualBoyAdvance-M.exe - Unable To Locate Component --------------------------- This application has failed to start because d3dx9_42.dll was not found. Re-installing the application may fix this problem. --------------------------- OK --------------------------- The same problem occurs with 907. Again, I can still run 904 without error. I'm running WinXP SP-3 32-bit with the latest DirectX 9 installed.
  2. uly

    [FIXED]Setting of Pause when inactive

    The auto frame skip option bug is even worse. Whereas we can manually adding pauseWhenInactiv=0 in vba.ini, adding autoFrameSkip=1 does nothing; M just rewrites the value to autoFrameSkip=0. So auto frame skip feature is effectively disabled in version 878.
  3. uly

    Mute sound

    Good to hear that. Look for seeing an easy volumn control in M soon. Personally I think it's a feature that's woefully missing in many emulators.
  4. uly

    Mute sound

    Well, a sound slider would work fine, too. But the big difference is that the slider cannot (yet) be bound to a hotkey, which is many times more convenient than a menu option. But what do you mean it never worked correctly? I never had problem with it muting in VBA.
  5. uly

    Mute sound

    In the old VBA, there is a menu option to turn on/off/mute the sound, which can also be bound to a hotkey through Tools/Customize. I know that VBA-M has a more complex audio system, nevertheless the quick muting feature is very convenient and should be put back in VBA-M.
  6. uly

    [FIXED]Setting of Pause when inactive

    I was going to report the same problem. In the current version (1.8.0, 16/06/09), when you toggle the "Options/Emulator/Pause when inactive" value, the setting isn't saved in vba.ini. The setting still works if you manually write the line "pauseWhenInactive=0" line in vba.ini, so this is properly a GUI bug.
×