Jump to content
Visual Boy Advance-M

easyaspi314

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About easyaspi314

  • Rank
    Newbie
  • Birthday 12/03/1998
  1. easyaspi314

    VisualBoyAdvance-M GIT Build for MacOS

    Is there any specific reason you are only allowing 10.12? Some older Macs (mine) are forever stuck on 10.11.6. I tried double-clicking the executable in the Package Contents and it ran fine, but I haven't tested much.
×