Jump to content
Visual Boy Advance-M

Native save feature doesn't work

Recommended Posts

Hi all


I'm using this awesome piece of software (the 2.0.0-beta2 MFC) with Final Fantasy Dawn of Souls rom, but I've a problem with the native save feature that dosn't work


I searched a lot on the web and tried several tips and tricks, without any result.


Here the actual configuration (but I already tried all the combinations):




Here you can see all directories (with read/write access) are specified:




However when I try to save, the game tells me that failed to save



Can someone help me? Thanks in advance :)

Share this post

Link to post
Share on other sites

You could try to use the same folder path is the best way to avoid problem with denied access.

Those are same folder





I use those on the directory path as it is and never had any problem,other way around is an ini with all the kind of saves vba-over.ini this normally saves you the trouble but ff use a default save nothing wrong with it the save size is 64kb so the problem is the directory path,it could be locked or with read only atribute

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now