Jump to content
Visual Boy Advance-M

Link isn't appearing below "Options"

Recommended Posts

I'm trying to work the VBA to allow multiplayer with a friend for Four Swords on the GBA but I'm having trouble figuring out how to set up it up. The "Link option that's supposed to be at the bottom of the Options is NOT there. I first tried 1.72 version than 1.6 a. Still not there.

Share this post

Link to post
Share on other sites

1.72 is too old isn't?

you should at least use 1.8 or newer


I'm not sure where is the latest version :D may be here http://sourceforge.net/projects/vbam/files/

You may also want to check here http://vba-m.com/forum/forum-2.html


1.72 is the newest version on the official site. I don't know which specific link I should download it from but I choose Win-32 one. I downloaded 1.8 and now have the Link option in Options, thank you. I'm trying to find a tutorial on how to link with other PCs to play Four Swords. Thanks for the reply.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now