Jump to content
Visual Boy Advance-M
Sign in to follow this  
nmego

Save dilemma in advance wars 1

Recommended Posts

So I had my VBA savetype as EEPROM Flash 128K, and started Advance Wars 1, every time I tried to save in-game, and reload it, it just creates a new game.

 

So I settled for save-states and I went pretty far in the game, beating the campaign.

 

And after I've done all that, after some screwing around I found out that it does save with Automatic Flash 64K.

 

I started a new game, saved in a VS Map, and after restarting the game, I've noticed that everything works fine..

 

So I tried to load my savestate and save the game from there.

After I reloaded the savestate, It brought me back to new game again.

 

I think the savestate is stuck as "EEPROM Flash 128K". Is there's a way to convert between EEPROM Flash 128k and Automatic 64K?

 

If not, how can I bypass this problem? I don't want to start a new game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×