Jump to content
Visual Boy Advance-M
waterspiral

Problem loading .sav file

Recommended Posts

I was playing Pokemon Sapphire when I accidentally pressed "F3" which resulted in another loaded game by a previous user. For me, I didn't save the game using the emulator but saved the game using the options provided in the game. I tried to reload the game which I saved by restarting the emulator but to my horror, there wasn't the option of "Continue" but only "New Game" & "Options". I tried changing the .sav file name to that of the .gba file of Pokemon Sapphire but to no avail.

 

Please help! The total time I've been playing that game was nearly 26 hours!! :( Thanks in advance!!

Share this post


Link to post
Share on other sites

F3 would load the save state, not the battery save (.sav). A battery save is just the ingame save feature. If you saved the game using the states, f1, f2, etc, Then just load the state that you had, with F1 corresponding to 1.sgm, F2 = 2.sgm, etc.

 

If you have none, then you are in trouble.

Share this post


Link to post
Share on other sites

@ Universal

Oh man, I didn't use any of the save states, I only use the battery save :( But I read somewhere online that if you match the name of the game file (eg pokemon_sapphire.gba) to that of the battery save file (eg pokemon_sapphire.sav) you should see a "continue" sign that will allow you to continue your game :(

 

I got that information from this webpage

http://www.fantasyanime.com/mana/ffadventsaves.htm

 

@ Squall Leonhart

Sorry, I don't really get you :x I'm not really familiar with this actually.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×