Jump to content
Visual Boy Advance-M
Pogo Stick

Problems with Battery Sav on MAC

Recommended Posts

I know it's probably annoying having to deal with MAC issues, but until I can return to the familiar world of the PC, I might need some help.


I'm trying to play Tactics Ogre - Knight of Lodis and Mother 3. I'm playing Knight of Lodis on the original Visual Boy Advance emulator version 1.7.4. I'm too far into it to warrant moving to VBA-M, but I can't save to the battery. It says "Failed to create save data" within the game. I want to be able to save to the battery so I can access quest mode, which requires a save file. I also tried loading Knight of Lodis on VBA-M and it won't save to the battery there, either.


Also, Mother 3 fails to save to the battery on both emulators.


How can I fix this? I really want to be able to create natural saves -- I only like to use states as back-ups. I've tried using different emulator versions, I've tried moving and recreating the folders. All of the relevant folders DO have permissions. What can I do?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now