Jump to content
Visual Boy Advance-M
poutinemachine

disable "wrote battery" message

Recommended Posts

Hello,

I've just installed vba-m on my ubuntu machine with the purpose of using it with lsdj. Everything seems to be working great. I've messed with the config file to get it to display in black and white, which is cool, and the sound is great, which is the main thing I was hoping for, so I'm liking this program. The only thing is that every few seconds this "wrote battery" message appears in red at the bottom of the screen. I'm glad that my data is being saved, but is there any way for it to do it and not tell me about it? I've looked through all the options, googled things I didn't understand and still I find no way of disabling this message. Any help would be appreciated.

Thanks.

P.S. The version of vba-m I have installed is what I believe is the latest svn version for linux 32 bit. (vbam_0.svn451-1_i386 in the downloads section linked from the main page) I'm running ubuntu 11.04.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×