Jump to content
Visual Boy Advance-M
Dalm

Pokemon ROMs..

Recommended Posts

I have VBA-M 1.8 on my pc running Win7. Every time I try to load any GBA pokemon, emerald, sapphire, ruby.. Nothing happens, just tells me battery loaded. Is there a setting I can change? It loads other GBA games fine, like Megaman zero 2 and a couple others I've tried just not pokemon for what ever reason. Any suggestions greatly appreciated. Oh I also tried on an older version of VBA, just.. VBA 1.78. With same results.

Share this post


Link to post
Share on other sites

I'm not sure where the problem is. There isn't enough information to do much to help. It could be multiple things. You have the game misconfigured, your emulator might not have a necessary file, or your roms could be bad dumps.

Share this post


Link to post
Share on other sites

Hmm well it works with pokemon fire red and leaf green.. but not with the ones i mentioned. Just comes up with a white screen.*snipped*.. its a fresh install of the emulator and i also updated my direct x.

Share this post


Link to post
Share on other sites

Like I said, they could have been bad dumps that weren't checked out. One thing you might want to do just to test is add in the GBA bios files to test. If it still doesn't work, then in my opinion you have bad dumps of the games. Could be bad downloads, but I still wouldn't find it surprising that the source you got them from didn't bother to check the files to see that they weren't working.

Share this post


Link to post
Share on other sites

emerald sapphire and ruby will fail if the flash memory is incorrect, however if you had gotten a binary from the official project page it would include the game config file

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×