Jump to content
Visual Boy Advance-M
Squall Leonhart

NOTICE - IF YOU HAVE A VERSION OLDER THAN 13 June 2012, YOU MUST UNINSTALL

Recommended Posts

If you have a version installed prior to the 13th of june and decide to update, you must uninstall the previous version to remove references to old icons and some of the scripts used.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×