Jump to content
Visual Boy Advance-M
tysonrss

Classic NES series

Recommended Posts

Hello all.

 

I tried playing the Classic NES series - Zelda on VBA M and the buttons are seriously lagging. It's like my input barely gets recognized. I have to keep pressing buttons and analogs to get them to activate, constantly.

 

I know people may say "go play them on a NES emulator", but I kind of wanted to take adventage of the filtering modes.

Share this post


Link to post
Share on other sites

if you were using the official release of vba-m, it contains a vba-over file which has a fix for this

 

plenty of new emulators support filters though....

Share this post


Link to post
Share on other sites

I did the vba over fix and it only slows the games down. I did patch them and there was no lag but it sounded and felt like there was FPS drops.

Share this post


Link to post
Share on other sites

You did "what" vba-over fix?

 

the ini file should be copied from the version included in the sourceforge downloads and placed in the same folder as the emulator executable

 

Its the mirroring setting specifically that fixes it.

 

However, the Slowness is not a bug, its accurate emulation of a poor nes to gba port, many NES ports to the GBA experience this issue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×