Jump to content
Visual Boy Advance-M

Problem with gameshark

Recommended Posts

Hello i suscribed in here because i have some doubt about some problems i have found in Vba M i dont know if this is the right place for my thread im sorry if this is not the place

Since a long time i have used the emulator visualboy advance (10 years) well i have used gamesharks to modify the look of a char let say in summon night being able to play as razy sanary or whatever character i want, well the problem im facing is the gameshark in vba m doesnt load any code this problem is not something from the recent build it have long time in the emulator is not a problem of the code because it works in visualboy advance 1.7.1 & 1.8.0 but does not work in vba m since the svn 6XX i dont remeber wich one i thought it was a problem of that build but it hasnt been solved since a long time

And nope im unable to use codes for any game i tried using gameshark on Sonic,Final Fantasy,Boktai,Street Fighter Zero 3,Pocket Monsters,and a lot of more games codes but it doesnt work .

Is there someone who can help me or tell me when was the last time the gameshark in Vba M(the svn number) or if there is any emulator for gba able to use gamesharks (no$gba have several problems with the gameshark)

Share this post

Link to post
Share on other sites

There is a known issue where if the last code in the list is disabled, none will work (iirc) but gameshark otherwise works fine even in the latest svn.


There is also cases of certain gameshark codes blocking the activation of others


the attached file contains GS and CB codes known to work on the 1.0(U) versions of the roms.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now