Jump to content
Visual Boy Advance-M
Nejisa

ROM issue. Rebelstar Tactical Command

Recommended Posts

Hi.

 

Well, first THANK you for your work here and for your work in the emulator, than you, im sure half of the world thank you for that xD.

 

Secondly, my english is not that good, but i will try.

 

You see, i really love this game and i played it long time ago; yesterday i was nostalgic and i found myself openning the rom again to start a new game and i couldnt played inmediately because the rom didn´t seemed to work. I thought it was strange, cause i used the same rom i used before, but still i get another rom and tried again. The same result. At the end, after trying many different things i understood that the issue here was the emulator. In few words, with VBA-Link it doesn´t work, the text (dialogue only) won´t appear, but with VBA-M works totally fine.

 

Well, that is it. Since i searches all over the web and didn´t find any solution for this problem and only ONE person reporting the same thing, i thought that may be i should write it down here.

 

So, thanks again and have a good day.

Share this post


Link to post
Share on other sites

So basically it's not really an issue, since the one that has problem is the old VBALink which has been discontinued for long.

 

As long the latest VBA-M works then it's a good thing, because VBA-M is the one that still being improved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×