Jump to content
Visual Boy Advance-M
Jackoyo

XBCD on ePSXe with an Xbox 360 USB - HELP!

Recommended Posts

So basically I was using a wired xbox 360 controller to play games on my ePSXe emulator. The controller worked perfectly but there was no force feedback. I've now installed XBCD and YAY! Force feedback! But unfortunately my analogue sticks won't work now. I have tried everything and still to no avail.

 

What am I doing wrong?

Share this post


Link to post
Share on other sites

Screencaps:

 

f6vte.png

 

If it helps any, the options to change the joysticks in ePSXe menu

only picks up my manipulation of the sticks very rarely; seemingly random.

When it does register, it thinks they are the opposite of what they are

marked as in the XBCD menu.


Never mind. I was a complete idiot and didn't have my joy.cpl configured properly. Everything works now.

 

However on another note, I can't get my controller to work for The Witcher 2 any more. Would I be correct in saying that I have to use the bundled 360ce for a wired Xbox 360 controller or should it be working when I switch XBCD to Xbox 360 Emu?


Oh wait figured that all out too. The Witcher 2 works with X360ce no problem.

 

Great program; keep up the good work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×